Post delivery quality issues

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Re: Post delivery quality issues

Post by jan999 on Wed Oct 08, 2014 5:36 am

emailed to Audi Germany with my compressor claim. took more than 2 months! wtf

jan999

Posts : 85
Join date : 2013-09-18

View user profile

Back to top Go down

Re: Post delivery quality issues

Post by Wka6h on Fri Oct 03, 2014 6:27 pm

CarOnLine wrote:After clocking 15,000km, below are the summary of problems encountered :-
1) Two occasion with the error message " Hybrid drive; system fault! Brake servo and power steering malfunction possible", car is still capable to run but feeling steering / brake is not optimum. Turn off the engine and on again, error message gone.
2) 4 to 5 occasion where the car cannot detect the present of key during start off. Have to try pressing brake and the start button for a couple of times to start.
Sent in to Audi for service and alert on the problems, got it reprogram and ask to monitor further..
Anybody encountered the same problem ??

I have the same problem after 30k km service. Have you found out the root cause of your problem?

Wka6h

Posts : 2
Join date : 2014-10-03

View user profile

Back to top Go down

Re: Post delivery quality issues

Post by msh on Sat Sep 06, 2014 9:49 am

One thing did noticed is that the new compressor is Denso from Japan. Wonder if it is proper for a Germany car fitted with Japanese parts ?

msh

Posts : 2
Join date : 2014-09-02

View user profile

Back to top Go down

Re: Post delivery quality issues

Post by msh on Sat Sep 06, 2014 9:45 am

I too have air conditioning problem, blowing hot air. Sent to glenmarie for checking and was told sensor mulfuction.
3 days in workshop and collected my car last week, and was told both sensor and compressor was replaced. Good things it's still under warranty ....

msh

Posts : 2
Join date : 2014-09-02

View user profile

Back to top Go down

Re: Post delivery quality issues

Post by Screwu on Fri Jun 27, 2014 6:56 am

Now it's my turn to hv acond issues...after 14 months. They need to change the compressor but no stock it seems.
Already 4 a6h waiting for their compressors and mine is no5.

So temporary measure is just to regas n see hope the compressor arrives soon

Screwu

Posts : 81
Join date : 2013-06-26

View user profile

Back to top Go down

Re: Post delivery quality issues

Post by Admin on Fri Jan 10, 2014 6:06 am

No such problems on mine.

Only a couple of times where key was not detected was when it was put inside a case or pocket with my phone. Signals got interrupted, I guess.

Other than air cond sensor issue, no problems with the car so far after 8 months

Admin
Admin

Posts : 186
Join date : 2013-06-25

View user profile http://a6hybrid.forumms.net

Back to top Go down

Re: Post delivery quality issues

Post by Screwu on Fri Jan 10, 2014 5:50 am

None on mine bro. But there's one time that when I was reverse parking, the camera didn't turn on...the mmi was still showing navigation.

Screwu

Posts : 81
Join date : 2013-06-26

View user profile

Back to top Go down

Re: Post delivery quality issues

Post by CarOnLine on Fri Jan 10, 2014 5:43 am

After clocking 15,000km, below are the summary of problems encountered :-
1) Two occasion with the error message " Hybrid drive; system fault! Brake servo and power steering malfunction possible", car is still capable to run but feeling steering / brake is not optimum. Turn off the engine and on again, error message gone.
2) 4 to 5 occasion where the car cannot detect the present of key during start off. Have to try pressing brake and the start button for a couple of times to start.
Sent in to Audi for service and alert on the problems, got it reprogram and ask to monitor further..
Anybody encountered the same problem ??

CarOnLine

Posts : 9
Join date : 2013-06-28

View user profile

Back to top Go down

Re: Post delivery quality issues

Post by jan999 on Mon Oct 28, 2013 10:59 am

initial taking off of my ride seems louder. not to say very loud but definitely louder than before....

jan999

Posts : 85
Join date : 2013-09-18

View user profile

Back to top Go down

Re: Post delivery quality issues

Post by Admin on Sat Oct 26, 2013 10:20 am

After 5 1/2 months and 2900 km, the air conditioning system decided to give up on me yesterday. No cooling and only blowing warm air.

Sent in to audi today and was told that it's a sensor fault and is a very common defect on the hybrid where cars as new as 2 weeks were affected.

Took them 3 hours to replace sensor, reprogram and regas. Now it's freezing cold and somehow, car seems more responsive

Admin
Admin

Posts : 186
Join date : 2013-06-25

View user profile http://a6hybrid.forumms.net

Back to top Go down

Re: Post delivery quality issues

Post by Gigabelova on Sun Oct 20, 2013 6:44 pm

By the way, has anyone experienced the folding mirrors not folding at the same time? It seems that the passenger side mirror folds up slightly faster than the driver's side mirror on mine. Sitting at the driver's side, it's really noticeable as it takes almost a second longer for the driver's side mirror to fully fold up compared to the passenger's side.

Gigabelova

Posts : 73
Join date : 2013-08-04

View user profile

Back to top Go down

Re: Post delivery quality issues

Post by Gigabelova on Mon Oct 14, 2013 3:13 am

charm wrote:If I remember correctly, the car only started reversing when I stepped on the throttle.

I checked with a friend and apparently, there was another driver who had the same experience. He ended up knocking the back of his car against a car park pillar.
This is troubling indeed. I have not experienced the car reversing in D, but I have experienced slow gearshifts in some cars where after moving the selector to D from R, the car stays in R for a second or 2 before finally shifting to D. I have not however experienced this in my A6.

Gigabelova

Posts : 73
Join date : 2013-08-04

View user profile

Back to top Go down

Re: Post delivery quality issues

Post by charm on Sun Oct 13, 2013 7:07 pm

If I remember correctly, the car only started reversing when I stepped on the throttle.

I checked with a friend and apparently, there was another driver who had the same experience. He ended up knocking the back of his car against a car park pillar.

charm

Posts : 5
Join date : 2013-09-10

View user profile

Back to top Go down

Re: Post delivery quality issues

Post by Gigabelova on Sun Oct 13, 2013 4:20 am

charm wrote:I too had a very weird experience this afternoon.

I was trying to drive my car out of a side parking so I reversed my car slightly to have enough room in front to turn out. As I shifted to D after reversing, the car continued reversing with the LCD still showing the rear camera! I shifted back to P and then to D and it was still the same. By then I was sweating because I was within a few millimeters of touching the car at the back. As a last resort, I restarted the engine and fortunately, it went back to normal. Anyone of you experienced this before? I am 100% sure that the car was reversing at D. Even my wife who was next to me was wondering why!

On another matter, is it normal that the car won't move while the driver's door is opened? I tried opening the door slightly to have a peek behind to make sure that I don't hit the kerb while reversing into the side parking but the car wont budge.  I can understand if this is a safety feature...it's just that I've never experienced this with my previous ride.
Was the car reversing relative to your throttle pedal input (as if it was in reverse gear) or was it simply rolling back due to momentum (as if it was in neutral on a slope)?

Gigabelova

Posts : 73
Join date : 2013-08-04

View user profile

Back to top Go down

Re: Post delivery quality issues

Post by genkis3 on Sat Oct 12, 2013 6:58 pm

charm,
reversing at D is serious problem. better send to SC... and dont forget to share with us the outcome...

genkis3

Posts : 35
Join date : 2013-06-25

View user profile

Back to top Go down

Re: Post delivery quality issues

Post by Screwu on Fri Oct 11, 2013 5:21 pm

From my experience, once the door is opened even slightly, the handbrake will engage n the engine dies...but if you open the door while pressing on the foot brake, handbrake will engage but the engine still runs. Once you lift ur foot from the brake pedal then the engines dies.

Mebe shud try moving slowly forwards then opening the drivers door...wonder what might happen.

Frankly, It's quite disturbing to hear these stories

Screwu

Posts : 81
Join date : 2013-06-26

View user profile

Back to top Go down

Re: Post delivery quality issues

Post by charm on Fri Oct 11, 2013 4:45 pm

I too had a very weird experience this afternoon.

I was trying to drive my car out of a side parking so I reversed my car slightly to have enough room in front to turn out. As I shifted to D after reversing, the car continued reversing with the LCD still showing the rear camera! I shifted back to P and then to D and it was still the same. By then I was sweating because I was within a few millimeters of touching the car at the back. As a last resort, I restarted the engine and fortunately, it went back to normal. Anyone of you experienced this before? I am 100% sure that the car was reversing at D. Even my wife who was next to me was wondering why!

On another matter, is it normal that the car won't move while the driver's door is opened? I tried opening the door slightly to have a peek behind to make sure that I don't hit the kerb while reversing into the side parking but the car wont budge. I can understand if this is a safety feature...it's just that I've never experienced this with my previous ride.

charm

Posts : 5
Join date : 2013-09-10

View user profile

Back to top Go down

Re: Post delivery quality issues

Post by genkis3 on Mon Oct 07, 2013 1:16 pm

Thx john for info.

Just now im facing another weird phenomena.
At the traffic jam,the engine start/stop as usual. Suddenly the engine no response when i press gas pedal to accelerate from stationary. The dashboard monitor show "pls press brake pedal again to shift to D" or some sort like that(alrdy on D all the while).
After i shifted the gear to P and return to D, thx god the engine still alive. Lol,luckily im not the 1st A6H owner stalls on middle of road.

genkis3

Posts : 35
Join date : 2013-06-25

View user profile

Back to top Go down

Re: Post delivery quality issues

Post by SJohn on Mon Oct 07, 2013 3:28 am

genkis3 wrote:last week my car suddenly loss of power. the engine roar when press the gas pedal, but the car move with turtle speed.  
it's back to normal after restart the car.
hm.. does anyone know what happened?
One of the bro in JB did experience the same thing here. He went back to SC and they checked and happened to be a loose hose causing turbo pressure leaked thus no power. Worst than NA car when that occurred.

Have yours check as well. Hard to believe a CBU and Audi to have such a oversight.

SJohn

Posts : 47
Join date : 2013-06-26
Location : JB

View user profile

Back to top Go down

Re: Post delivery quality issues

Post by genkis3 on Sun Oct 06, 2013 7:45 pm

last week my car suddenly loss of power. the engine roar when press the gas pedal, but the car move with turtle speed.
it's back to normal after restart the car.
hm.. does anyone know what happened?

genkis3

Posts : 35
Join date : 2013-06-25

View user profile

Back to top Go down

Re: Post delivery quality issues

Post by caesarang70 on Fri Aug 16, 2013 6:18 pm

The excessive noise was also present in the E90 for the BMW, They too needed to be rectified, The issue was diagnose post delivery, All they did was to stick a double sided tape like material on the door so that the platform is raised and it presses on the rubber seal of the door therefore suppressing the wind sound, It'll be difficult to realign the door so the tape was the easiest and most effective method, It has been problem free for me for the last 3 years

caesarang70

Posts : 2
Join date : 2013-08-16

View user profile

Back to top Go down

Re: Post delivery quality issues

Post by lantisboy on Fri Aug 09, 2013 10:28 am

Admin wrote:
genkis3 wrote:S6 wanabe...Embarassed 



Nice.... Do post the contact and prices in the Group Best Buys forum for members future reference.

There is no restriction on vendor posting in this forum.  As long as members here thinks its good info and offer value, do post them to feed the mod aficionados here
Where is this S6 Conversion done? and price?

lantisboy

Posts : 3
Join date : 2013-08-08

View user profile

Back to top Go down

Re: Post delivery quality issues

Post by Admin on Thu Aug 08, 2013 5:59 am

jamessd wrote:Had my car in the Shah Alam workshop for a week for the wind noise above 90 km/hr. Well, now the wind noise is above 120 km/hr. The tech told me that thats all that can be done. The wind noise is bearable but i think it should not be there. Any suggestion of what else that can be done?

You are right. The wind noise above 120 is obvious but bearable and they seem to fault the side mirror covers and its design. So, yeah, they have effectively washed their hands clean on this issue.

Honestly, a car this class should not have it at 120 kmh which is regular cruising speed. Maybe above 160kmh is acceptable, definitely not this low

Admin
Admin

Posts : 186
Join date : 2013-06-25

View user profile http://a6hybrid.forumms.net

Back to top Go down

Re: Post delivery quality issues

Post by Admin on Thu Aug 08, 2013 5:55 am

genkis3 wrote:S6 wanabe...Embarassed 




Nice.... Do post the contact and prices in the Group Best Buys forum for members future reference.

There is no restriction on vendor posting in this forum. As long as members here thinks its good info and offer value, do post them to feed the mod aficionados here

Admin
Admin

Posts : 186
Join date : 2013-06-25

View user profile http://a6hybrid.forumms.net

Back to top Go down

Wind noise

Post by jamessd on Thu Aug 08, 2013 4:57 am

Had my car in the Shah Alam workshop for a week for the wind noise above 90 km/hr. Well, now the wind noise is above 120 km/hr. The tech told me that thats all that can be done. The wind noise is bearable but i think it should not be there. Any suggestion of what else that can be done?

jamessd

Posts : 5
Join date : 2013-06-25
Location : KL

View user profile

Back to top Go down

Re: Post delivery quality issues

Post by Sponsored content Today at 6:53 am


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum