Front Suspension - Support Link issue

View previous topic View next topic Go down

Re: Front Suspension - Support Link issue

Post by PeterHng13 on Fri May 02, 2014 7:32 am

good for you that it didn't happen frequently. Mine quite frequent that's why I sent back for repairs. I was told by the SA that quite a number of A6H were affected by this defect. I'm not sure whether it'd affect our suspension in the longer term ie after 4 years (after the warranty)..

PeterHng13

Posts : 8
Join date : 2013-06-26

View user profile

Back to top Go down

Re: Front Suspension - Support Link issue

Post by Gigabelova on Fri May 02, 2014 4:09 am

I've had some on mine but as it only happened rarely, I have not sent it back. I notice it seems to happen only when there is more weight in the car and only over certain bumps at specific speeds.

Gigabelova

Posts : 73
Join date : 2013-08-04

View user profile

Back to top Go down

Front Suspension - Support Link issue

Post by PeterHng13 on Thu May 01, 2014 6:06 pm

I sent my A6H twice to EM for them to fix up my front suspension recently, which has the "squeaking" sound whenever the car went over humps. Earlier both left and right have the funny sound. They don't seem to be able to fix this problem completely. The problem is the "squeaking" sound doesn't happen all the time after they fixed up. They acknowledged the problem but after the second time, the sound was still there albeit not so frequently but it was still there.

Any owner (s) here facing the same problem and have you solved them?

PeterHng13

Posts : 8
Join date : 2013-06-26

View user profile

Back to top Go down

Re: Front Suspension - Support Link issue

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum