Resetting hybrid system

View previous topic View next topic Go down

Re: Resetting hybrid system

Post by Shukputra on Sun Nov 06, 2016 9:09 pm

Hybrid sytem fault I think is very dangerous.
This is because it may effect the hybrid coolant system as well ie for cooling down the temperature of our Invertor, Lithium Battery and Internal Combustion Engine (ICE). The orange color coded cable may transmist high voltage upto 500volts of AC current.
No wonder they asked you to tow your car.
Mybe you should ask what is that all about and what are the parts they have replaced and share with us.


Shukputra

Posts : 6
Join date : 2016-11-06

View user profile

Back to top Go down

Re: Resetting hybrid system

Post by mamadA6H on Tue Jan 05, 2016 5:48 am

Hi A6MLK

I dont think the hybrid system is fully fixed.

we have to compare with our previous experience:
say, upon filling full tank, my car shows 790 km to empty tank. Based on 65% hiway drive, it takes 10-11 days before the next refill of another 60L, and that is good for about 600 km. my fc then is about 10km/L (or 10L/100km).
I know my driving style would consistently deliver this average.

so, if you feel your average fc has deteriorated, there could be something wrong with the car. it definitely cannot be as bad as your 523.

on the noisy steering, i suggest you re-position the setting - release the lever under the steering and re-set the position NOT to the extreme end i.e. do not push up (highest setting) or down (lowest setting) - set the steering somewhere before the maximum allowable setting (hi, lo, inside or outside) - this worked for me!

...

mamadA6H

Posts : 67
Join date : 2014-03-29

View user profile

Back to top Go down

Re: Resetting hybrid system

Post by A6MLK on Fri Jan 01, 2016 3:43 pm

although the hybrid system was fixed but the car fuel consumption is very high compared to my existing bmw e60 523i, when ask the sc, they said they have no ideal, even the steering was noisy when turning, after service and now just about 2 weeks ago, the problem happen again.

A6MLK

Posts : 2
Join date : 2015-10-21

View user profile

Back to top Go down

Re: Resetting hybrid system

Post by jwong on Fri Oct 23, 2015 11:07 am

I just collected my car from SC, they just received the latest upgrade from Germany yesterday and did a setting on my hybrid today. They also assured me that the problem should not arise again. This time they are using Q5 hybrid improvised settings.

jwong

Posts : 11
Join date : 2015-06-17

View user profile

Back to top Go down

Re: Resetting hybrid system

Post by A6MLK on Wed Oct 21, 2015 3:46 pm

I have the sign 'Hybrid System Fault' & emission error sign, when contact audi, they ask to tow to workshop, sg besi last friday, until now they still haven't fix the problem yet.

A6MLK

Posts : 2
Join date : 2015-10-21

View user profile

Back to top Go down

Re: Resetting hybrid system

Post by jwong on Wed Oct 21, 2015 12:55 pm

)


Last edited by jwong on Fri Oct 23, 2015 9:06 am; edited 2 times in total

jwong

Posts : 11
Join date : 2015-06-17

View user profile

Back to top Go down

Re: Resetting hybrid system

Post by mamadA6H on Wed Oct 21, 2015 7:05 am

jwong wrote:Anyone has this sign 'Hybrid System Fault' appeared on their screen before? What was the issue?

For my case, the warning light shows even I restart the car. According to Audi there are some cars had this issue but in the forum i can't find anyone commented on this before. Please share.
[b]



Last edited by mamadA6H on Fri Oct 23, 2015 5:56 am; edited 2 times in total

mamadA6H

Posts : 67
Join date : 2014-03-29

View user profile

Back to top Go down

Re: Resetting hybrid system

Post by jwong on Wed Oct 21, 2015 6:41 am

)


Last edited by jwong on Fri Oct 23, 2015 9:20 am; edited 1 time in total

jwong

Posts : 11
Join date : 2015-06-17

View user profile

Back to top Go down

Re: Resetting hybrid system

Post by PapaaZ on Wed Oct 21, 2015 5:33 am

I did not even see the SC, collected the car from reception, I sent it to Glenmarie Shah Alam.

PapaaZ

Posts : 25
Join date : 2013-10-22

View user profile

Back to top Go down

Re: Resetting hybrid system

Post by jwong on Wed Oct 21, 2015 3:37 am

)


Last edited by jwong on Fri Oct 23, 2015 9:20 am; edited 2 times in total

jwong

Posts : 11
Join date : 2015-06-17

View user profile

Back to top Go down

Re: Resetting hybrid system

Post by PapaaZ on Tue Oct 20, 2015 6:21 pm

Yes, experienced it a year ago, the hybrid battery was kept charging even it was already full bar. The audi helpline asked me to tow the car back to avoid damage to the hybrid battery. Did so, collected car next morning & no problem ever since, I believed they reset the hybrid system, I did not asked.

If you are around the workshop, drive there, towing our A6 for 200 kms was painful to me...!

PapaaZ

Posts : 25
Join date : 2013-10-22

View user profile

Back to top Go down

Resetting hybrid system

Post by jwong on Tue Oct 20, 2015 4:37 pm

Anyone has this sign 'Hybrid System Fault' appeared on their screen before? What was the issue?

For my case, the warning light shows even I restart the car. Please share.


Last edited by jwong on Fri Oct 23, 2015 11:03 am; edited 2 times in total

jwong

Posts : 11
Join date : 2015-06-17

View user profile

Back to top Go down

Re: Resetting hybrid system

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum